Version actuelle
0.8.4.2
 

Forums

Un problème, une idée d'amélioration ?
C'est ici que ça se passe !

You are not logged in.

Announcement

Suivez l'actualité du développement de Hyla sur son blog : http://blog.hyla-project.org/

#1 2014-06-15 23:58:40

Crazybilly
Membres
Registered: 2014-06-15
Posts: 2

Problème installation - étape 4

Bonjour, je reste désespérément bloqué   l'étape 4 de l'installation:

Lorsque je clic sur 'Tester la connexion au serveur Sql' j’obtiens ceci:

     Test de connexion au serveur Sql « localhost »

     Tentative de connexion au serveur localhost avec l'utilisateur sur la base de données hyla.
     Création de l'objet pour la connexion : Ok
     Connexion au serveur Sql : Ok
     Sélection de la base de données Sql : Non (Indispensable !)

Je suis sous Windows et j'utilise easyPHP.

J'ai rentré la ligne de commande suivante dans mysql afin de créer la base de données (enfin j'espère):
mysql> source C:\Program Files\EasyPHP-12.1\www\src\db\mysql.sql;

Ensuite j'ai ajouter un nouveau serveur dans phpMyAdmin setup nommé 'localhost'.

Je ne sais pas quoi faire d'autre...

Offline

 

#2 2014-06-16 10:06:25

hugo
Administrateur
Registered: 2007-04-10
Posts: 807

Re: Problème installation - étape 4

Salut,
va dans phpMyAdmin, créé une base de données nommée comme tu le souhaites (hyla par exemple), lance l'installation de Hyla, mets les bons paramètres et ça devrait rouler...

Offline

 

#3 2014-06-16 22:48:29

Crazybilly
Membres
Registered: 2014-06-15
Posts: 2

Re: Problème installation - étape 4

Merci pour ton aide! En fait j'avais des soucis en lancant myphpadmin depuis easyphp. En utilisant Wamp tout fonctionne   merveille!

Offline

 

#4 2014-06-17 09:42:23

hugo
Administrateur
Registered: 2007-04-10
Posts: 807

Re: Problème installation - étape 4

Ok, cool !

Merci du retour.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson